Jump to content


Site problem?


28 replies to this topic

#1 westbob

westbob

    Deckie

  • Members
  • Pip
  • 0 posts

Posted 05 April 2009 - 08:08 PM

Quick question

Is there something wrong with the site? I have posted pictures before but for the last 4 days have not been able to, I have even tried from 2 computers. Is there a problem or am I missing something?

Cheers
Bob

#2 wbeedie

wbeedie

    Mate

  • Moderators
  • 12 posts
  • LocationPortree Nut hoose

Posted 05 April 2009 - 08:10 PM

Maybe your photo file sizes are too large they have to be 2500x2500 and under 1mb Bob have you tried resizing  :milkybar:
Some people accuse me of thinking the world revolves around me, but it doesn't. It revolves around the Sun which shines out of my arse.

#3 calumbo

calumbo

    Mate

  • Administrators
  • 10 posts
  • LocationDunure

Posted 05 April 2009 - 08:17 PM

Quote


Is there a problem or am I missing something?


Could you be more specific about the nature of the problem - what error message you receive etc.....
as wbeedie has already said have you checked the file size? you can do this by right clicking on the file in windows and going to properties in the menu. All files need to be less than 1MB in size.

#4 big wheels

big wheels

    Deckie

  • Members
  • Pip
  • 0 posts

Posted 05 April 2009 - 09:12 PM

I tried for three days to post pics with no sucsess, finaly tracked it down to site would not accept spelling of boats name. Changed to boat from where ever instead of name and no probs.
Fish tremble at the mere mention of my name.

#5 westbob

westbob

    Deckie

  • Members
  • Pip
  • 0 posts

Posted 06 April 2009 - 08:34 AM

Hi All

Pictures tried are all < 450 KB, so no problem there, could be a wording issue. Will try again tomight and if I get a message will post exact message recieved.

Cheers
Bob

#6 calumbo

calumbo

    Mate

  • Administrators
  • 10 posts
  • LocationDunure

Posted 07 April 2009 - 12:11 AM

Thanks for the tip big wheels - a strange one - not came across that before. Maybe the title of the picture was the same as another one in the gallery?

If any other members read this have problems uploading pics could they please post in this thread or P.M me.

Thanks

edit: Just again to say - make sure you choose a category from the list. Once you have done this the fields down the bottom of the page will change (different custom fields for different categories) Any fields with a red asterisk * next to them MUST be filled in or the picture will be rejected.

#7 young ronnie

young ronnie

    Deckie

  • Moderators
  • 0 posts
  • Locationoban

Posted 12 April 2009 - 12:56 PM

I'm having a problem uploading to-day and I've never had any bother before as long as the images were re-sized.Tried 5 or 6 times in the last hour...no joy...what's happening ??...or to be more correct,what's not happening !!

Some learn by reading,some ask questions,others observe...but there's always one who has to pee on an electric fence for himself.


#8 Barry McCrindle

Barry McCrindle

    Skipper

  • Administrators
  • 54 posts
  • LocationAyrshire

Posted 12 April 2009 - 01:13 PM

hi Ronnie,
              What's it doing when you try and hit the upload button? is it going straight back to the top of the page without doing anything?
Just noticed as well if you try and put & and -'s etc in the title its doesn't like that for some reason either
I always see both sides of the argument, the one that's wrong and mine.....

#9 markh

markh

    Skipper

  • Administrators
  • 101 posts

Posted 12 April 2009 - 08:28 PM

in fact any characters outside a-z and 0-9 in the filenames are best avoided - especially  &'s and /'s

in fact avoid any 'symbols' altogether

#10 young ronnie

young ronnie

    Deckie

  • Moderators
  • 0 posts
  • Locationoban

Posted 13 April 2009 - 09:38 AM

A bit late now as the problem sorted itself out after Barry changed the title on the pic for me(very nice chap Barry,he'll get his Boy Scout badge for care of the elderly for that :fool:),but even before there were no fancy punctuations,or &'s,just straightforward alphabet letters.Each time I clicked on "send" it went back to the top of the page.Everybody has an off day now and again...even computer programmes !!

Some learn by reading,some ask questions,others observe...but there's always one who has to pee on an electric fence for himself.


#11 Guest_Steve Ellwood_*

Guest_Steve Ellwood_*
  • Guests

Posted 13 April 2009 - 11:48 AM

Quote

A bit late now as the problem sorted itself out after Barry changed the title on the pic for me(very nice chap Barry,he'll get his Boy Scout badge for care of the elderly for that :fool:),but even before there were no fancy punctuations,or &'s,just straightforward alphabet letters.Each time I clicked on "send" it went back to the top of the page.Everybody has an off day now and again...even computer programmes !!

So he's not just good with a spanner then  ;)

#12 Barry McCrindle

Barry McCrindle

    Skipper

  • Administrators
  • 54 posts
  • LocationAyrshire

Posted 13 April 2009 - 12:47 PM

I get paid from the shoulders up..........
I always see both sides of the argument, the one that's wrong and mine.....

#13 Guest_Steve Ellwood_*

Guest_Steve Ellwood_*
  • Guests

Posted 13 April 2009 - 12:55 PM

Quote

I get paid from the shoulders up..........

Or from Ear .......................................to.....................................Ear  :fool:

#14 calmac

calmac

    Deckie

  • Members
  • Pip
  • 0 posts

Posted 27 October 2012 - 02:02 PM

I have recently returned to this site after a long illness,and it is all change.
My username and password was changed by trawler pictures during my time with the old site, which worked, I could access my pictures. Now i've tried but can't find them. I have more pictures from years back which I would like to post,but I don't know where to start.

#15 Barry McCrindle

Barry McCrindle

    Skipper

  • Administrators
  • 54 posts
  • LocationAyrshire

Posted 27 October 2012 - 02:06 PM

Absolutely no ones user name or password has been changed from the old site and still remain exactly the same, if you give me or send me your email address I will track down your old account, merge your new and old account together and reset the password to something simple then you can change it whatever you want when you login
I always see both sides of the argument, the one that's wrong and mine.....

#16 Barry McCrindle

Barry McCrindle

    Skipper

  • Administrators
  • 54 posts
  • LocationAyrshire

Posted 27 October 2012 - 03:15 PM

Have checked and your account above has never uploaded any photos to the site, when we migrated everything from the old style no one lost any photos or emails etc, so there are photos going right back to 2008 by all the members signed up
Are you sure your photos weren't on trawlerphotos? As the account above first registered in 2009
I always see both sides of the argument, the one that's wrong and mine.....

#17 Will taylor

Will taylor

    Deckie

  • Members
  • Pip
  • 0 posts
  • LocationFife

Posted 16 December 2012 - 04:13 PM

Doesn't appear to be trawler models content anymore....! Is there an explanation as been looking for quite a few weeks now?
Where there's a will there's a way.

#18 Barry McCrindle

Barry McCrindle

    Skipper

  • Administrators
  • 54 posts
  • LocationAyrshire

Posted 16 December 2012 - 04:17 PM

honest answer Will, I havent had time, been busy with work I get home on Tuesday evening so I hope to spend some time working it out, apologies but if anyone knows something about programming this kind of software assistance would be welcome as we are all busy at present
I always see both sides of the argument, the one that's wrong and mine.....

#19 mike k

mike k

    Deckie

  • Members
  • Pip
  • 0 posts

Posted 01 January 2013 - 11:31 AM

Hello, I have got a message but i cant get to it, are we having site problems? trawlerphots are at the moment too. happy new year to everyone!

#20 Martin Johns

Martin Johns

    Deckie

  • Members
  • Pip
  • 0 posts
  • LocationPlymouth

Posted 20 January 2013 - 01:37 PM

If you have a message Mike, click on your user name then on Personal messenger in the drop down menu & you will find then there. Took me ages to work this one out too. Regards, Martin.

#21 Martin Johns

Martin Johns

    Deckie

  • Members
  • Pip
  • 0 posts
  • LocationPlymouth

Posted 23 January 2013 - 03:24 PM

The PM system appears not to be working. Don't know if anyone else is experiencing this ?
I seem to have a new message there but when I click to open the messenger it comes up with "server error" ,Its the same on IE, Firefox or Chrome BTW.  

Cheers

#22 Martin Johns

Martin Johns

    Deckie

  • Members
  • Pip
  • 0 posts
  • LocationPlymouth

Posted 26 January 2013 - 11:09 AM

Hello, anyone home ???????????

#23 Jammy

Jammy

    happy new year to all

  • Administrators
  • 128 posts
  • LocationDUNURE

Posted 27 January 2013 - 04:31 PM

hey martin pm seems ot be working fine sent you a pm yest did you get anything

#24 Martin Johns

Martin Johns

    Deckie

  • Members
  • Pip
  • 0 posts
  • LocationPlymouth

Posted 28 January 2013 - 05:26 PM

Hi Jammy,

Thanks for looking into the problem. I can see there is another message there but I still can't access the messenger. I'm getting the following message when using Chrome on which I am logged in:-


Server error

The website encountered an error while retrieving http://www.trawlerpi...odule=messaging. It may be down for maintenance or configured incorrectly.
Here are some suggestions: HTTP Error 500 (Internal Server Error): An unexpected condition was encountered while the server was attempting to fulfil the request.

If I try to log in using Firefox or I.E. I get the following message:-

An extension required to process this request is missing. Please notify the administrator.

#25 Jammy

Jammy

    happy new year to all

  • Administrators
  • 128 posts
  • LocationDUNURE

Posted 28 January 2013 - 06:30 PM

hmmm strange i have been sending and reciving msgs no problem ok will have a chat with barry

#26 Martin Johns

Martin Johns

    Deckie

  • Members
  • Pip
  • 0 posts
  • LocationPlymouth

Posted 28 January 2013 - 06:52 PM

Thanks Jammy, Seems to be working now for some reason. I think there may have been a bit of a virus thingy going on which Avira has got rid of now.

#27 jon1980

jon1980

    Deckie

  • Members
  • Pip
  • 0 posts

Posted 10 February 2013 - 09:16 AM

I'm having trouble getting onto trawlerphotos I havnt been able to get on it for weeks now has anyone else had this problem?

#28 Parkeramori

Parkeramori

    Deckie

  • Members
  • Pip
  • 0 posts
  • LocationТейково

Posted 06 March 2020 - 02:22 AM

NOMERCY RADIO - это современная интернет-рок радиостанция, начавшая свою деятельность 1 марта 2012 года!
Ставка делается на лучшую музыку, самые интересные и живые программы, а так же эксклюзивные интервью!!

Youtube: https://www.youtube....mercyradiovideo
Instagram: https://www.instagram.com/nomercyradio
Вконтакте: https://vk.com/nomercyradio
Facebook: https://www.facebook.com/NOMERCYRADIO
Вебсайт: https://nomercy-radio.tumblr.com
Новости рок н ролла на NOMERCY RADIO Новости рока на NOMERCY RADIO Рок новости на сегодня на NOMERCY RADIO  ba4b44d

#29 Parkeramori

Parkeramori

    Deckie

  • Members
  • Pip
  • 0 posts
  • LocationТейково

Posted 23 May 2020 - 10:42 PM

Оформить деньги очень просто от 1.000 до 3.000.000 руб.
Заполните форму и мы подберем микрозаём
от компаний и банков, готовых выдать Вам деньги
Возраст: От 18 до 70 лет https://intercreditl...telskij-kredit/

Подбор займа в онлайн режиме, кредитов, кредитных карт
Размер: от 1.000 до 4.000.000 руб
Срок: От 7 дней до 5 лет
Время рассмотрения: от 7 минут
Получение денег: Банковская карта, наличными или через платежные системы
Возраст: От 18 до 70 лет https://intercreditl...ers/mikrozajmy/

https://intercreditl...reditnye-karty/ Кредитные карты

Кредитные карты самые выгодные Кредиты без справок о доходах Микрозайм без отказа  4d1f5aa



Reply to this topic